你懂的 > 科技 > 正文

通达信公式 详细信息 : 某个操作数没有相应的操作符匹配! 没有与这些操作数匹配的 运算符

ALEXIS 科技 2021-12-07 02:27:53

通达信公式 详细信息 : 某个操作数没有相应的操作符匹配!没有与这些操作数匹配的 运算符

通达信指标公式某个操作数没有相应的操作符匹配,

这样:

D9:=IF(TD4 =1 AND TD5=1 AND (REF(D8,-1)>1 OR REF(D8,-1)<1),1,0);

通达信某个操作数没有相应的操作符匹配

FF:L>=EMA(C,17)#WEEK AND C>=EMA(C,17)#WEEK AND O>EMA(C,17)#WEEK AND O>C AND (C-EMA(C,17)#WEEK)/EMA(C,17)#WEEK<=0.015 AND CAPITAL<15000000;

测试通过!

通达信 编辑公式 出现某个操作数没有相应的操作符匹配

改好了:

量比:=V/REF(MA(V,5),1);

涨幅:=(C-REF(C,1))/REF(C,1)*100;

选股:量比>1 AND 涨幅>0 AND 涨幅>3 AND 100*WINNER(C)>-60 AND DYNAINFO(4)>0 AND FINANCE(40)<20000000000 AND BARSCOUNT(C)>200;

公式已测试通过!

希望能够帮助你!

某个操作数没有相应的操作符匹配!帮我看下通达信公式,谢谢!

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

AA:=DIF>=0 AND DEA>=0;

BB:=CROSS(DEA,DIF);

CC: AA AND BB;

DD:=COUNT(CC,15)<=15;

EE:=CROSS(DIF,DEA) ;

T1:=DD AND EE;

DRAWICON(T1,LOW-5,1);

Tags: 操作 详细信息 公式